涨停狙击手主图指标公式

《波段王涨停狙击手软件》怎么样呀?好用不?

不要相信什么软件可以给你打来大的收益,什么软件都是基于大盘向好的情况下成功率高一些,选股王就是在大盘不好的情况下几乎选不出来股票,我没有买过,但是他们的工作人员给我演示过,大盘在下跌的过程中他们根本选不出来股票!由此说明一点,市场永远是对的,不要企图和市场对着干,大盘趋势好,你搭顺风车,可以挣钱,大盘不好,你规避风险,这样才可以做到挣钱,软件的作用再大都是辅助作用!

通达信最牛最全主图指标公式怎么样

没有最牛的指标,只有最熊的指标

只是在主图上显示涨停的K线,不涨停的不显示,如何编写呢?通达信的主图指标

涨停k线显示黄色,
如果不想显示可线可以用下面指标,在只显示收盘线.
效果如图.

STICKLINE(C/REF(C,1)>1.097 AND C=H,H,L,0,0),COLORYELLOW;

STICKLINE(C/REF(C,1)>1.097 AND C=H,C,O,2,0),COLORYELLOW;


或者用下面代码,涨停显示黄色,不涨停显示黑色.

STICKLINE(C/REF(C,1)>1.097 AND C=H,H,L,0,0),COLORYELLOW;

STICKLINE(C/REF(C,1)>1.097 AND C=H,C,O,3,0),COLORYELLOW;

STICKLINE(NOT(C/REF(C,1)>1.097 AND C=H),H,L,1,0),COLORBLACK;

STICKLINE(NOT(C/REF(C,1)>1.097 AND C=H),C,O,3,0),COLORBLACK;

通达信超赞的主图指标公式是怎样的

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORLIRED;
DRAWTEXT_FIX(ISLASTBAR,0,0.03,0,EXTERNSTR(0,3)),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0,0.06,0,EXTERNSTR(0,6)),COLORLIBLUE;
DRAWTEXT_FIX(ISLASTBAR,0,0.09,0,EXTERNSTR(0,12)),COLORLIGREEN;{老王}
DRAWTEXT_FIX(ISLASTBAR,0,0.15,0,FGBLOCK),COLORLIMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0,0.12,0,EXTERNSTR(0,1)),COLORYELLOW;{融胜}
主力成本线:EMA(COST(9),250),COLORBROWN,DOTLINE;
{牛马线买点公式升级版}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,8),COLORWHITE;
DRAWICON( FILTER(CROSS(牛线,马线),20),马线-0.002 ,1);
DRAWTEXT(CROSS(牛线,马线),LOW*0.984,'买'),COLORRED,LINETHICK2;
止损价:H*0.95,LINETHICK0.5,COLORRED;
庄家:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
IF(庄家>=REF(庄家,1),庄家,DRAWNULL),COLORRED,LINETHICK4;
IF(庄家<=REF(庄家,1),庄家,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWBAND(牛线,RGB(255,87,22),马线,RGB(0,30,255));
MA60:MA(CLOSE,60),COLORGRAY;
N1:=10;
TK:=CONST(HHVBARS(V,10)),COLOR0000FF,LINETHICK1;
量能平台:IF(CURRBARSCOUNT<=N1+3,CONST(IF(TK=0,C,REF(C,TK))),DRAWNULL),COLORGRAY,LINETHICK1;
NOTEXT_新量能点:IF(CURRBARSCOUNT=TK+1,量能平台,DRAWNULL),CIRCLEDOT,COLORFFFFFF,LINETHICK9;
DRAWTEXT(ISLASTBAR,量能平台,'量能平台'),COLORGRAY;
{稳涨}
红轨道:=MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;
轨道:MA(MA(CLOSE,3),3),COLOR32CD32,LINETHICK2;
NOTEXT_升:IF(红轨道>=轨道,轨道,DRAWNULL),COLORMAGENTA,LINETHICK2;
机构:(L2_VOL(0,0) - L2_VOL(0,1))*10000/FINANCE(7),NODRAW,COLORRED;
大户:(L2_VOL(1,0) - L2_VOL(1,1))*10000/FINANCE(7),NODRAW,COLORMAGENTA;
主力:机构+大户,NODRAW,COLORYELLOW;
STICKLINE(主力>0,O,C,1.5,1),COLORRED;
STICKLINE(主力<0,O,C,1.5,1),COLORCYAN;
STICKLINE(大户>0,O,C,1,0),COLORMAGENTA;
STICKLINE(大户<0,O,C,1,0),COLORGREEN;
STICKLINE(机构>0 AND 大户>0,O,(O+C)/2,1,0),COLORRED;
STICKLINE(机构<0 AND 大户>0,C,(O+C)/2,1,0),COLORCYAN;
STICKLINE(机构>0 AND 大户<0,O,(O+C)/2,1,0)COLORMAGENTA;
STICKLINE(机构<0 AND 大户<0,C,O,1,0)COLORLICYAN;
累计:=SUM(主力,30),COLORMAGENTA;
均值:=EMA(累计,MIN(10,30)),COLORWHITE;
{红}
STICKLINE(CROSS(累计,均值),H,L,0,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(累计,均值),CLOSE,OPEN,1.4,0),COLOR000088;
STICKLINE(CROSS(累计,均值),CLOSE,OPEN,1,0),COLOR0000BB;
STICKLINE(CROSS(累计,均值),CLOSE,OPEN,0.6,0),COLOR0000DD;
STICKLINE(CROSS(累计,均值),CLOSE,OPEN,0,0),COLOR0000FF;
{蓝}
STICKLINE(CROSS(均值,累计),H,L,0,0),COLORFF8800,LINETHICK1;
STICKLINE(CROSS(均值,累计),CLOSE,OPEN,1.4,0),COLORBB4400;
STICKLINE(CROSS(均值,累计),CLOSE,OPEN,1,0),COLORCC5500;
STICKLINE(CROSS(均值,累计),CLOSE,OPEN,0.6,0),COLORDD6600;
STICKLINE(CROSS(均值,累计),CLOSE,OPEN,0,0),COLOREE7700;
{高低点定位}
G0:=(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))+XMA(XMA(H,30),30);
D0:=XMA(XMA(L,30),30)-(XMA(XMA(H,30),30)-XMA(XMA(L,30),30));
G01:=(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))*0.5+XMA(XMA(H,30),30);
D01:=XMA(XMA(L,30),30)-(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))*0.5;
GO0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60);
DO0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3;
STICKLINE(CURRBARSCOUNT=1,G0,G0,100,5),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1,D0,D0,100,5),COLORMAGENTA;
STICKLINE(CURRBARSCOUNT=1,GO0,GO0,100,5),COLORLIBLUE;
STICKLINE(CURRBARSCOUNT=1,DO0,DO0,100,5),COLORRED;
DRAWTEXT(ISLASTBAR,G0,'卖'),COLORGREEN;
DRAWTEXT(ISLASTBAR,D0,'买'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,GO0,'顶'),COLORLIBLUE;
DRAWTEXT(ISLASTBAR,DO0,'底'),COLORRED;
由于公式字符过多,这里限制数量无法发出,

请高手帮我把这条公式编写成出现绝对顶部和牛股起爆两条选股公式谢谢

G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
牛股起爆点:A AND B AND E;
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:=REFDATE(高1,DATE);
绝顶:=REFDATE(顶,DATE);
跑:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));

请高手把这个公式改成通达信选股公式,选出当天出现的【黑马起爆点】信号的股票,急需,谢谢!!!

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3:=SMA(VAR2,2,1);

天:100+(-ABS(VAR1)),COLORRED;

下:SMA(VAR3,2,1);

无:ABS(VAR1),COLORGREEN;

敌:50,COLORFFAA00,LINETHICK3;

A:80;

B:20;

买:STICKLINE(CROSS(下,无),3,20,2,0),COLORRED,LINETHICK1;

STICKLINE(CROSS(下,无),20,25,2,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(下,无),30,'黑马起爆 '),COLORFFFFCC;

卖:STICKLINE(CROSS(下,天),70,90,2,0),COLORRED,LINETHICK1;

STICKLINE(CROSS(下,天),90,99,2,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(下,天),70,'走人 '),COLORFFFFCC;

选股2:IF(CROSS(下,20),1,0);

DRAWICON((CROSS(下,20) ),20,1);

DRAWICON((CROSS(下,20) ),-20,25);

=============================

{选股}

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3:=SMA(VAR2,2,1);

下:=SMA(VAR3,2,1);

无:=ABS(VAR1);

XG:CROSS(下,无);