通达信狙击手副图指标,涨停狙击手主图指标公式

Q1:知道通达信这个指标源码,怎样编出这个指标的选股公式?

你写不下, 你以为别人就能写的下吗?这是一个组合叠加的指标(说白了是个杂种)
里面设置了很多买入条件,不知你要哪个?有w底,买点,满仓等都是买入信号啊!!!
就暂且设置w底选股吧,
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A:=IF(CROSS(0,DEA),1,0);
A1:=IF(DIFF<0 AND CROSS(DIFF,DEA),1,0);
SS:=IF(A,SUM(A1,0),0);
SSB:=HHV(SS,0);
SSS:=SUM(A1,0);
W底选股:IF(SSS-SSB=2 AND SSS>REF(SSS,1),1,0);
这是一个底部选股比较可靠的指标之一。

Q2:通达信含未来函数副图公式如何改为选股公式{金融风控逃顶2}

Q3:求 狙击牛熊万能主图通达信源码

没听过

Q4:大家可以帮我把通达信的这个指标改成选股公式吗?我要的是买入,加仓和强势狙击都入选!谢谢!

{通过给好评}
AA05:=MA(C,5);
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
AA10:=MA(C,10);AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=MA(C,30);
三拾日乖离率:=(C-AA30)/AA30*100,NODRAW;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);
XG:买入 OR 强势狙击 OR 加仓;

Q5:通达信主图指标公式在副图显示

进入公式管理器
在右上角点击主图叠加改为副图叠加就可以了
或者直接点主图
进入修改指标模式
变更主图叠加为副图叠加就是了

Q6:请高手把通达信“买入必涨”主图指标公式改成选股公式,谢谢!

B1:=EMA((2*CLOSE+HIGH+LOW)/4,5);
趋势:=MA(C,90),COLORRED;
MA14:=MA(CLOSE,14);
码:=COST(50),COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
XG:CROSS(DIFF,DEA);
编写公式,修改公式。盘中预警,条件选股。公式解密,去除或增加时间限制。
点我的用户名,再点私信。

上一篇:网贷聚焦 下一篇:k线期货直播间